好股票网每日提供最新股票软件永利在线娱乐场_永利网上赌场_澳门永利网上赌场_v012.com,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-03-11 20:33:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:1.00 KB
  • 解压密码:goodgupiao
  • 永利在线娱乐场_永利网上赌场_澳门永利网上赌场_v012.com统计:
  • 相关Tags:
已有次永利在线娱乐场_永利网上赌场_澳门永利网上赌场_v012.com
推 荐0
不推荐0

自动画笔主图源码 通达信 贴图介绍

好股票软件永利在线娱乐场_永利网上赌场_澳门永利网上赌场_v012.com网(www.goodgupiao.com)提示:您正在永利在线娱乐场_永利网上赌场_澳门永利网上赌场_v012.com的是:自动画笔主图源码 通达信 贴图

自动画笔指标很多,大多有缺陷。这是我目前发现的最好的自动画笔指标。

{自动画笔}
{目前发现的最好的画笔}


顶周期:=TOPRANGE(H);底周期:=LOWRANGE(L);
上内:=LLVBARS(H,顶周期);上外:=LLVBARS(L,顶周期);
下内:=HHVBARS(L,底周期);下外:=HHVBARS(H,底周期);
上力度:=HHV(L,上内+1)>LLV(H,上内+1);
下力度:=HHV(L,下内+1)>LLV(H,下内+1);
上包含:=COUNT(L>=REF(L,1),上外)>2 AND COUNT(H>=REF(H,1),上内)>2;
下包含:=COUNT(H<=REF(H,1),下外)>2 AND COUNT(L<=REF(L,1),下内)>2;
顶0:=顶周期 AND 上力度 AND 上包含 AND 上外>3;
底0:=底周期 AND 下力度 AND 下包含 AND 下外>3;
顶分天数:=BARSLAST(顶0);
底分天数:=BARSLAST(底0);
含中间K线:=IF(顶分天数=0,底分天数,顶分天数)>=3;
顶:=顶0 AND 含中间K线 AND H=HHV(H,BARSLAST(底0));
底:=底0 AND 含中间K线 AND L=LLV(L,BARSLAST(顶0));
NOTEXT上笔划线: DRAWLINE(底,L,顶,H,0),COLORLIRED,LINETHICK1;
NOTEXT下笔划线: DRAWLINE(顶,H,底,L,0),COLORLIGREEN,LINETHICK1;
 



好股票软件永利在线娱乐场_永利网上赌场_澳门永利网上赌场_v012.com网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
自动画笔主图源码 通达信 贴图永利在线娱乐场_永利网上赌场_澳门永利网上赌场_v012.com澳门永利网上赌场
相关说明
  • 好股票软件永利在线娱乐场_永利网上赌场_澳门永利网上赌场_v012.com网欢迎用户将网页内容和永利在线娱乐场_永利网上赌场_澳门永利网上赌场_v012.com澳门永利网上赌场转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现永利在线娱乐场_永利网上赌场_澳门永利网上赌场_v012.com链接错误,请点击报告错误谢谢!