好股票网每日提供最新股票软件永利在线娱乐场_永利网上赌场_澳门永利网上赌场_v012.com,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-05-15 10:30:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 永利在线娱乐场_永利网上赌场_澳门永利网上赌场_v012.com统计:
  • 相关Tags:
已有次永利在线娱乐场_永利网上赌场_澳门永利网上赌场_v012.com
推 荐0
不推荐0

标K线主升浪 主图源码 通达信介绍

好股票软件永利在线娱乐场_永利网上赌场_澳门永利网上赌场_v012.com网(www.goodgupiao.com)提示:您正在永利在线娱乐场_永利网上赌场_澳门永利网上赌场_v012.com的是:标K线主升浪 主图源码 通达信

N:=4;
X_1:=(CLOSE/REF(CLOSE,1)-1)*100>N;
X_2:=CROSS(KDJ.K,80);
X_3:=CLOSE>MA(CLOSE,20);
X_4:=VOL>REF(VOL,1)*1.5;
X_5:=X_1 AND X_2 AND X_3 AND X_4;
STICKLINE(X_5,OPEN,CLOSE,2.5,0),COLORFF1CAE;
X_6:=HHV(HIGH,2);
X_7:=LLV(LOW,2);
NOTEXT1:DRAWLINE(X_5,X_6,REF(X_5,1),REF(X_6,1),1);
NOTEXT2:DRAWLINE(X_5,X_7,REF(X_5,1),REF(X_7,1),1);
X_8:=REF(CLOSE,1);
X_9:=IF((CLOSE-X_8)*100/X_8>=10-0.01*100/X_8,1,0);
STICKLINE(X_9,OPEN,CLOSE,2,0),COLORMAGENTA;
STICKLINE(X_9,HIGH,LOW,0,0),COLORD8D8BF;
X_10:=DATE>REF(DATE,1);
X_11:=BARSLAST(X_10)+1;
X_12:=REF(IF(X_11=1,1,X_11),X_11);
X_13:=CONST(REF(HHV(HIGH,X_12),X_11));
X_14:=CONST(REF(LLV(LOW,X_12),X_11));
X_15:=MA(AMOUNT,X_12)/MA(VOL,X_12)/100;
X_16:=REF(MA((HIGH+OPEN+LOW+CLOSE)/4,X_12),X_11);
X_17:=IF(CAPITAL>0,REF(X_15,X_11),X_16);
X_18:=IF(CURRBARSCOUNT<=CONST(X_12+X_11),X_13,DRAWNULL);
X_19:=IF(CURRBARSCOUNT<=CONST(X_12+X_11),X_14,DRAWNULL);
X_20:=IF(CURRBARSCOUNT<=CONST(X_12+X_11),CONST(X_17),DRAWNULL);
X_21:=ABS(CLOSE-OPEN)/IF(HIGH-LOW=0,100,HIGH-LOW);
X_22:=ABS(CLOSE-OPEN)/OPEN;
股票21位:IF(CODELIKE(31),(HIGH-LOW)*0.5+LOW,IF(CLOSE>OPEN,(CLOSE-OPEN)*0.5+OPEN,(OPEN-CLOSE)*0.5+CLOSE)),NODRAW;
STICKLINE(X_22>=0.03 AND X_21>=0.03,股票21位,股票21位,(-1),0),COLORMAGENTA;
X_23:=BARSLAST(REF(CROSS(MACD.DEA,MACD.DIF),1));
X_24:=REF(CLOSE,X_23+1)<CLOSE AND REF(MACD.DIF,X_23+1)>MACD.DIF AND CROSS(MACD.DEA,MACD.DIF);
STICKLINE(X_24,OPEN,CLOSE,2,0),COLORE6E8FA;
STICKLINE(X_24,HIGH,LOW,0,0),COLORE6E8FA;
IF(KDJ.J<(-10),LOW*0.99,DRAWNULL),POINTDOT,LINETHICK8;
均5:MA(CLOSE,5),COLORYELLOW;
均20:MA(CLOSE,20),COLORRED,LINETHICK2;
均60:MA(CLOSE,60),COLORGREEN,LINETHICK2;
均250:MA(CLOSE,250);
X_25:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
X_26:=BARSLASTCOUNT(CLOSE<OPEN);
X_27:=BARSLAST(X_26=1);


好股票软件永利在线娱乐场_永利网上赌场_澳门永利网上赌场_v012.com网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
标K线主升浪 主图源码 通达信永利在线娱乐场_永利网上赌场_澳门永利网上赌场_v012.com澳门永利网上赌场
相关说明
  • 好股票软件永利在线娱乐场_永利网上赌场_澳门永利网上赌场_v012.com网欢迎用户将网页内容和永利在线娱乐场_永利网上赌场_澳门永利网上赌场_v012.com澳门永利网上赌场转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现永利在线娱乐场_永利网上赌场_澳门永利网上赌场_v012.com链接错误,请点击报告错误谢谢!