好股票网每日提供最新股票软件永利在线娱乐场_永利网上赌场_澳门永利网上赌场_v012.com,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-07-10 09:55:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 永利在线娱乐场_永利网上赌场_澳门永利网上赌场_v012.com统计:
  • 相关Tags:
已有次永利在线娱乐场_永利网上赌场_澳门永利网上赌场_v012.com
推 荐0
不推荐0

新震荡波副图指标 源码 通达信介绍

好股票软件永利在线娱乐场_永利网上赌场_澳门永利网上赌场_v012.com网(www.goodgupiao.com)提示:您正在永利在线娱乐场_永利网上赌场_澳门永利网上赌场_v012.com的是:新震荡波副图指标 源码 通达信

VAR1:=(HIGH+LOW+CLOSE)/3;
VAR2:=(VAR1-MA(VAR1,14))/(0.015*AVEDEV(VAR1,14));
VAR3:=(VAR1-MA(VAR1,70))/(0.015*AVEDEV(VAR1,70));
VAR4:=IF(VAR2>=150 AND VAR2<200 AND VAR3>=150 AND VAR3<200,-10,0);
VAR5:=IF(VAR2<=-150 AND VAR2>-200 AND VAR3<=-150 AND VAR3>-200,10,0);
天线:IF(BARSCOUNT(CLOSE)<70,120,IF(VAR3>=200 AND VAR2>=150,-15,VAR4)+120),LINETHICK2,COLORCCFF66;
地线:IF(BARSCOUNT(CLOSE)<70,-120,IF(VAR3<=-200 AND VAR2<=-150,15,VAR5)-120),LINETHICK2,COLORFF99CC;
VAR6:=SMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,4,1);
SMA((VAR6-50)*2,3,1),LINETHICK2,COLORFF0033;
VAR7:=SMA((CLOSE-LLV(LOW,11))/(HHV(HIGH,11)-LLV(LOW,11))*100,4,1);
SMA((VAR7-50)*2,3,1),LINETHICK2,COLORFF2233;
(SMA((VAR7-50)*2,3,1)+SMA((VAR6-50)*2,3,1))/2,LINETHICK2,COLORFF4433;
VAR8:=SMA((CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100,4,1);
SMA((VAR8-50)*2,3,1),LINETHICK2,COLORFF6633;
(SMA((VAR8-50)*2,3,1)+SMA((VAR7-50)*2,3,1))/2,LINETHICK2,COLORFF8833;
VAR9:=SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100,4,1);
VARA:SMA((VAR9-50)*2,3,1),LINETHICK2,COLORFF9933;
(SMA((VAR9-50)*2,3,1)+SMA((VAR8-50)*2,3,1))/2,LINETHICK2,COLORFFAA33;
VAR10:=SMA((CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100,4,1);
SMA((VAR10-50)*2,3,1),LINETHICK2,COLORFFBB33;
VAR11:=SMA((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100,4,1);
波浪线:SMA((VAR11-50)*2,3,1)+SMA((VAR10-50)*2,3,1)/2,LINETHICK2,COLORGREEN;
(SMA((VAR10-50)*2,3,1)+SMA((VAR9-50)*2,3,1))/2,LINETHICK2,COLORFFCC33;
波浪线,COLORSTICK,COLOR888888;
VAR12:=(VAR11-50)*6-2*SMA((VAR11-50)*2,3,1);
VAR13:=FILTER(波浪线>REF(波浪线,1)AND 波浪线<-20,10);
VAR14:=FILTER(波浪线<REF(波浪线,3)AND 波浪线>REF(波浪线,1)AND 波浪线<-10,7);
VAR15:=FILTER(波浪线<REF(波浪线,1),10);
VAR16:=FILTER(波浪线<REF(波浪线,1)AND 波浪线>110,10);
VAR17:=VAR11<REF(VAR11,3)AND VAR11>REF(VAR11,2)AND VAR11<30;
DRAWICON(FILTER(VAR13 OR VAR14 OR VAR17,5)AND VARA>REF(VARA,1),波浪线,1);
DRAWICON(FILTER(CROSS(波浪线,VAR12)OR VAR15,5)AND VAR12>60,波浪线*1.05,2);
DRAWTEXT(FILTER(CROSS(100,波浪线)OR VAR16,3),110,'顶部'),COLOR00FF00;


好股票软件永利在线娱乐场_永利网上赌场_澳门永利网上赌场_v012.com网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
新震荡波副图指标 源码 通达信永利在线娱乐场_永利网上赌场_澳门永利网上赌场_v012.com澳门永利网上赌场
相关说明
  • 好股票软件永利在线娱乐场_永利网上赌场_澳门永利网上赌场_v012.com网欢迎用户将网页内容和永利在线娱乐场_永利网上赌场_澳门永利网上赌场_v012.com澳门永利网上赌场转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现永利在线娱乐场_永利网上赌场_澳门永利网上赌场_v012.com链接错误,请点击报告错误谢谢!